ATM (Asynchronous Transfer Mode) adalah teknologi jaringan komunikasi yang dirancang untuk mengirimkan data dalam bentuk sel-sel kecil berukuran tetap, yaitu 53 byte. ATM digunakan untuk mentransmisikan berbagai jenis lalu lintas, termasuk suara, video, dan data, dengan menyediakan layanan berbasis paket dengan latensi rendah. Teknologi ini beroperasi pada layer 2 model OSI (data link layer) dan sering digunakan dalam jaringan backbone telekomunikasi karena kecepatan transfer data yang tinggi dan kemampuan mengelola QoS (Quality of Service) yang baik.
Untuk mengonfigurasi ATM , Anda perlu menyiapkan interface ATM dan mengonfigurasi parameternya, seperti Virtual Path Identifier (VPI) dan Virtual Channel Identifier (VCI). Di bawah ini adalah langkah-langkah dasar untuk mengkonfigurasi ATM pada router Cisco:
Router(config)# interface atm 0/0
Router(config-if)# ip address [alamat_ip subnet_mask]
Router(config-if)# pvc [vpi/vci]
Router(config-if-atm-vc)# encapsulation aal5snap
ip routing
interface atm 6/0
no shutdown
ip address 192.168.10.1 255.255.255.0
pvc to-router-B 0/32
encapsulation aal5snap
pvc to-router-C 0/33
encapsulation aal5snap
exit
Router# show atm pvc
interface fa 0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit
ip dhcp pool LocalA
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
exit
interface atm 1/0
no shutdown
ip address 192.168.10.1 255.255.255.0
pvc to-router-B 0/32
encapsulation aal5snap
pvc to-router-C 0/33
encapsulation aal5snap
exit
ip routing
router ospf 1
network 192.168.10.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
neighbor 192.168.10.2
neighbor 192.168.10.3
interface fa 0/0
ip address 192.168.2.1 255.255.255.0
no shutdown
exit
ip dhcp pool LocalB
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
exit
interface atm 1/0
no shutdown
ip address 192.168.10.2 255.255.255.0
pvc to-router-A 0/32
encapsulation aal5snap
pvc to-router-C 0/34
encapsulation aal5snap
exit
ip routing
router ospf 1
network 192.168.10.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
neighbor 192.168.10.1
neighbor 192.168.10.3
interface fa 0/0
ip address 192.168.3.1 255.255.255.0
no shutdown
exit
ip dhcp pool LocalC
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1
exit
interface atm 1/0
no shutdown
ip address 192.168.10.3 255.255.255.0
pvc to-router-A 0/33
encapsulation aal5snap
pvc to-router-B 0/34
encapsulation aal5snap
exit
ip routing
router ospf 1
network 192.168.10.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
neighbor 192.168.10.1
neighbor 192.168.10.2
R1#show atm pvc
VCD / Peak Avg/Min Burst
Interface Name VPI VCI Type Encaps SC Kbps Kbps Cells Sts
1/0 to-router-B 0 32 PVC SNAP UBR 155000 UP
1/0 to-router-C 0 33 PVC SNAP UBR 155000 UP
R1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
C 192.168.10.0/24 is directly connected, ATM1/0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
O 192.168.2.0/24 [110/2] via 192.168.10.2, 00:00:47, ATM1/0
O 192.168.3.0/24 [110/2] via 192.168.10.3, 00:00:47, ATM1/0
R1#show ip dhcp binding
Bindings from all pools not associated with VRF:
IP address Client-ID/ Lease expiration Type
Hardware address/
User name
192.168.1.2 0100.5079.6668.00 Sep 16 2024 04:43 PM Automatic
192.168.1.3 0100.5079.6668.01 Sep 16 2024 04:44 PM Automatic
PC1> ping 192.168.2.2
84 bytes from 192.168.2.2 icmp_seq=1 ttl=62 time=78.524 ms
84 bytes from 192.168.2.2 icmp_seq=2 ttl=62 time=78.210 ms
84 bytes from 192.168.2.2 icmp_seq=3 ttl=62 time=109.369 ms
84 bytes from 192.168.2.2 icmp_seq=4 ttl=62 time=93.874 ms
84 bytes from 192.168.2.2 icmp_seq=5 ttl=62 time=93.587 ms
PC1> ping 192.168.3.3
84 bytes from 192.168.3.3 icmp_seq=1 ttl=62 time=78.503 ms
84 bytes from 192.168.3.3 icmp_seq=2 ttl=62 time=93.736 ms
84 bytes from 192.168.3.3 icmp_seq=3 ttl=62 time=108.941 ms
84 bytes from 192.168.3.3 icmp_seq=4 ttl=62 time=62.097 ms
84 bytes from 192.168.3.3 icmp_seq=5 ttl=62 time=78.404 ms