PT. Jaya Net Persada memiliki 4 bagian, yaitu: bagian pemasaran, SDM, teknik, dan keuangan. Direktur perusahaan tersebut ingin mengembangkan IT di perusahaannya. Perusahaan tersebut berkantor di sebuah gedung 4 lantai. Dia ingin setiap bagian tersebut mempunyai jaringan yang terpisah, namun semuanya harus terkoneksi (bisa saling berkomunikasi). Setiap bagian memiliki server sendiri dan masing-masing terdapat 1 akses point. Selain itu jumlah maksimal PC di tiap bagian tersebut adalah 60 (termasuk wifi-client). Seluruh jaringan terhubung dengan jaringan Fast Ethernet menggunakan kabel UTP Cat.5e.
PERTANYAAN:
Anda sebagai Network Administrator diminta untuk mewujudkan hal tersebut. Oleh direktur, Anda diberi:
Subnet Number | Network Address | First Host | Last Host | Broadcast Address |
---|---|---|---|---|
pemasaran(L1) | 192.168.1.0/26 | 192.168.1.1 | 192.168.1.62 | 192.168.1.63 |
SDM (L2) | 192.168.1.64/26 | 192.168.1.65 | 192.168.1.126 | 192.168.1.127 |
teknik (L3) | 192.168.1.128/26 | 192.168.1.129 | 192.168.1.190 | 192.168.1.191 |
keuangan (L4) | 192.168.1.192/26 | 192.168.1.193 | 192.168.1.254 | 192.168.1.255 |
/26 -> 255.255.255.192
usabel ip pertama akan menjadi ip gateaway
usabel ip kedua akan menjadi ip server (static)
// vlan10
R1(config)#interface f0/0.10
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 192.168.1.1 255.255.255.192
// vlan20
R1(config)#interface f0/0.20
R1(config-subif)#encapsulation dot1Q 20
R1(config-subif)#ip address 192.168.1.65 255.255.255.192
// vlan30
R1(config)#interface f0/0.30
R1(config-subif)#encapsulation dot1Q 30
R1(config-subif)#ip address 192.168.1.129 255.255.255.192
// vlan40
R1(config)#interface f0/0.40
R1(config-subif)#encapsulation dot1Q 40
R1(config-subif)#ip address 192.168.1.193 255.255.255.192
// dhcp L1
R1(config)#service dhcp
R1(config)#ip dhcp pool pemasaran
R1(dhcp-config)#network 192.168.1.0 255.255.255.192
R1(dhcp-config)#default-router 192.168.1.1
R1(dhcp-config)#exit
R1(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.2
// dhcp L2
R1(config)#service dhcp
R1(config)#ip dhcp pool SDM
R1(dhcp-config)#network 192.168.1.64 255.255.255.192
R1(dhcp-config)#default-router 192.168.1.65
R1(dhcp-config)#exit
R1(config)#ip dhcp excluded-address 192.168.1.65 192.168.1.64
// dhcp L3
R1(config)#service dhcp
R1(config)#ip dhcp pool teknik
R1(dhcp-config)#network 192.168.1.128 255.255.255.192
R1(dhcp-config)#default-router 192.168.1.129
R1(dhcp-config)#exit
R1(config)#ip dhcp excluded-address 192.168.1.129 192.168.1.130
// dhcp L4
R1(config)#service dhcp
R1(config)#ip dhcp pool keuangan
R1(dhcp-config)#network 192.168.1.192 255.255.255.192
R1(dhcp-config)#default-router 192.168.1.193
R1(dhcp-config)#exit
R1(config)#ip dhcp excluded-address 192.168.1.193 192.168.1.194
// noshutdown
R1(config)#interface f0/0
R1(config)#no shutdown
SWL1(config)#vlan 10
SWL1(config-vlan)#name pemasara
SWL1(config-vlan)#vlan 20
SWL1(config-vlan)#name SDM
SWL1(config-vlan)#vlan 30
SWL1(config-vlan)#name teknik
SWL1(config-vlan)#vlan 40
SWL1(config-vlan)#name keuangan
SWL1(config-vlan)#exit
SWL1(config)#
SWL1(config)#interface range f0/1-10
SWL1(config-if-range)#switchport mode access
SWL1(config-if-range)#switchport access vlan 10
SWL1(config-if-range)#exit
SWL1(config)#
SWL1(config)#interface range g0/1-2
SWL1(config-if-range)#switchport mode trunk
SWL2(config)#vlan 10
SWL2(config-vlan)#name pemasara
SWL2(config-vlan)#vlan 20
SWL2(config-vlan)#name SDM
SWL2(config-vlan)#vlan 30
SWL2(config-vlan)#name teknik
SWL2(config-vlan)#vlan 40
SWL2(config-vlan)#name keuangan
SWL2(config-vlan)#exit
SWL2(config)#
SWL2(config)#interface range f0/1-10
SWL2(config-if-range)#switchport mode access
SWL2(config-if-range)#switchport access vlan 20
SWL2(config-if-range)#exit
SWL2(config)#
SWL2(config)#interface range g0/1-2
SWL2(config-if-range)#switchport mode trunk
SWL3(config)#vlan 10
SWL3(config-vlan)#name pemasara
SWL3(config-vlan)#vlan 20
SWL3(config-vlan)#name SDM
SWL3(config-vlan)#vlan 30
SWL3(config-vlan)#name teknik
SWL3(config-vlan)#vlan 40
SWL3(config-vlan)#name keuangan
SWL3(config-vlan)#exit
SWL3(config)#
SWL3(config)#interface range f0/1-10
SWL3(config-if-range)#switchport mode access
SWL3(config-if-range)#switchport access vlan 30
SWL3(config-if-range)#exit
SWL3(config)#
SWL3(config)#interface range g0/1-2
SWL3(config-if-range)#switchport mode trunk
SWL4(config)#vlan 10
SWL4(config-vlan)#name pemasara
SWL4(config-vlan)#vlan 20
SWL4(config-vlan)#name SDM
SWL4(config-vlan)#vlan 30
SWL4(config-vlan)#name teknik
SWL4(config-vlan)#vlan 40
SWL4(config-vlan)#name keuangan
SWL4(config-vlan)#exit
SWL4(config)#
SWL4(config)#interface range f0/1-10
SWL4(config-if-range)#switchport mode access
SWL4(config-if-range)#switchport access vlan 40
SWL4(config-if-range)#exit
SWL4(config)#
SWL4(config)#interface range g0/1-2
SWL4(config-if-range)#switchport mode trunk