Pada halaman kali ini kita akan melakuka konfigurasi static routing menggunakan Mikrotik.
/system identity set name="R1"
/ip address
add interface=ether2 address=10.0.0.1/30
add interface=ether3 address=192.168.1.1/24
/ip dhcp-server setup
/system identity set name="R2"
/ip address
add interface=ether1 address=10.0.0.2/30
add interface=ether2 address=10.0.1.1/30
add interface=ether3 address=192.168.2.1/24
/ip dhcp-server setup
/system identity set name="R3"
/ip address
add interface=ether1 address=10.0.1.2/30
add interface=ether3 address=192.168.3.1/24
/ip dhcp-server setup
/ip route
add dst-address=10.0.1.0/24 gateway=10.0.0.2
add dst-address=192.168.2.0/24 gateway=10.0.0.2
add dst-address=192.168.3.0/24 gateway=10.0.0.2
/ip route
add dst-address=192.168.1.0/24 gateway=10.0.0.1
add dst-address=192.168.3.0/24 gateway=10.0.1.2
/ip route
add dst-address=10.0.0.0/24 gateway=10.0.1.1
add dst-address=192.168.1.0/24 gateway=10.0.1.1
add dst-address=192.168.2.0/24 gateway=10.0.1.1
PC1> ip dhcp
DORA IP 192.168.1.254/24 GW 192.168.1.1
PC1> ping 192.168.2.254
84 bytes from 192.168.2.254 icmp_seq=1 ttl=62 time=3.054 ms
84 bytes from 192.168.2.254 icmp_seq=2 ttl=62 time=1.835 ms
84 bytes from 192.168.2.254 icmp_seq=3 ttl=62 time=1.897 ms
84 bytes from 192.168.2.254 icmp_seq=4 ttl=62 time=1.772 ms
84 bytes from 192.168.2.254 icmp_seq=5 ttl=62 time=1.362 ms
PC1> ping 192.168.3.254
84 bytes from 192.168.3.254 icmp_seq=1 ttl=61 time=3.662 ms
84 bytes from 192.168.3.254 icmp_seq=2 ttl=61 time=2.911 ms
84 bytes from 192.168.3.254 icmp_seq=3 ttl=61 time=2.332 ms
84 bytes from 192.168.3.254 icmp_seq=4 ttl=61 time=2.910 ms
84 bytes from 192.168.3.254 icmp_seq=5 ttl=61 time=2.163 ms
PC2> ip dhcp
DORA IP 192.168.2.254/24 GW 192.168.2.1
PC2> ping 192.168.1.254
84 bytes from 192.168.1.254 icmp_seq=1 ttl=62 time=1.810 ms
84 bytes from 192.168.1.254 icmp_seq=2 ttl=62 time=1.857 ms
84 bytes from 192.168.1.254 icmp_seq=3 ttl=62 time=2.028 ms
84 bytes from 192.168.1.254 icmp_seq=4 ttl=62 time=1.889 ms
84 bytes from 192.168.1.254 icmp_seq=5 ttl=62 time=1.767 ms
PC2> ping 192.168.3.254
84 bytes from 192.168.3.254 icmp_seq=1 ttl=62 time=1.774 ms
84 bytes from 192.168.3.254 icmp_seq=2 ttl=62 time=1.518 ms
84 bytes from 192.168.3.254 icmp_seq=3 ttl=62 time=2.242 ms
84 bytes from 192.168.3.254 icmp_seq=4 ttl=62 time=1.755 ms
84 bytes from 192.168.3.254 icmp_seq=5 ttl=62 time=1.692 ms
PC3> ip dhcp
DORA IP 192.168.3.254/24 GW 192.168.3.1
PC3> ping 192.168.1.254
84 bytes from 192.168.1.254 icmp_seq=1 ttl=61 time=2.905 ms
84 bytes from 192.168.1.254 icmp_seq=2 ttl=61 time=2.022 ms
84 bytes from 192.168.1.254 icmp_seq=3 ttl=61 time=2.441 ms
84 bytes from 192.168.1.254 icmp_seq=4 ttl=61 time=2.533 ms
84 bytes from 192.168.1.254 icmp_seq=5 ttl=61 time=1.725 ms
PC3> ping 192.168.2.254
84 bytes from 192.168.2.254 icmp_seq=1 ttl=62 time=3.825 ms
84 bytes from 192.168.2.254 icmp_seq=2 ttl=62 time=1.999 ms
84 bytes from 192.168.2.254 icmp_seq=3 ttl=62 time=1.284 ms
84 bytes from 192.168.2.254 icmp_seq=4 ttl=62 time=2.005 ms
84 bytes from 192.168.2.254 icmp_seq=5 ttl=62 time=1.759 ms